[Bug] Online Now

11 years 1 month ago #99 by djphil
Bonsoir,

Apparement \"Online Now\" ne se met pas à jours correctement.
J\'ai 0 utilisateurs connectés et Grid Status module m\'indique 2 utilisateurs en ligne.
J\'ai stopper Robust En Sim et relancé et c\'est toujours indiqué 2 utilisateurs en ligne.


Good evening,

Apparently \"Online Now\" does not update properly.
I have 0 users online and Grid Status module tells me 2 users online.
I stopped and restarted Robust In Sim and it always indicated 2 users online.

Please Log in or Create an account to join the conversation.

11 years 1 month ago #101 by foto50
This also could be caused by a bug in OpenSim where the field \"Online\" in the table \"GridUser\" does not get updated. Do you see 2 rows in there where the value of the field is \"True\"?

FoTo50

Please Log in or Create an account to join the conversation.

11 years 1 month ago #102 by djphil
Yes and these 2 users are \"test\" and \"test1\" as the 2 users by chance that will not ...

Please Log in or Create an account to join the conversation.

11 years 1 month ago #107 by foto50
I think I know where I have this bug ... :? <img src=\"{SMILIES_PATH}/icon_e_confused.gif\" alt=\":?\" title=\"Confused\" />:? ... Looks like you did not yet set a default region and the start location under maps. Setting that should solve this problem, but I will definately have to change this. If not set, it just should take any region (maybe preferably the one at 1000,1000 if present) in the database so the user at least can somehow login.

Greetz
FoTo50

Please Log in or Create an account to join the conversation.

11 years 1 month ago #134 by djphil
The problem persists ...
I think I\'ll reinstall the databases (opensim and joomla) to have a completely clean installation!
I then repeat the tests. What do you think?

Please Log in or Create an account to join the conversation.

11 years 1 month ago #136 by foto50
I dont think you need to do a complete reinstall. Just delete those rows in phpMyAdmin where the value for \"HomePosition\" contains the invalid value \"<,,0>\". Those users will lose their home position, but will at least again be able to login.

With 0.1.4 such an invalid value should not be inserted to the DB anymore.

Greetz
FoTo50

Please Log in or Create an account to join the conversation.

Time to create page: 0.142 seconds

Search

Donate jOpenSim

Please consider supporting our efforts.

Amount

Our Regions

Region: Loc X: Loc Y:
Agora 1000 998
Bay Sho… 997 1003
BoraBor… 1002 999
Canary … 997 999
Crystal… 1001 1000
DeepTho… 1005 998
FoToSan… 996 995
jCity 1001 997
jOpenWe… 1000 999
JuniorT… 1002 1001
Kanadah… 1002 1000
LindaKe… 1000 997
MonteSc… 1001 1001
Naos 999 999
Pangaea 1005 1003
RiverSi… 999 1000
Sakani 999 998
Snambin 1001 998
ViewerH… 1002 998
WaterWo… 1001 999
WilderK… 1000 1000