× Creating OpenSim accounts during Joomla! registration

New account creation problems

3 months 3 days ago #3336 by Dayna Bedrosian
We have JOpenSIM installed and I had someone create an account in Joomla and it wouldn't let them login to their Joomla account and it didn't create a grid account for them either. Not sure where we start looking to fix the issue.
The following user(s) said Thank You: andrewheritage

Please Log in or Create an account to join the conversation.

3 months 2 days ago #3337 by andrewheritage
Are your users creating a new grid account using the jOpenSimRegister system? Also do you have any social stuff such as Community Builder as that can cause issues.
The following user(s) said Thank You: Dayna Bedrosian

Please Log in or Create an account to join the conversation.

3 months 1 day ago #3338 by Dayna Bedrosian
It didn't automatically create a grid account when you register on the front page? Here's our address thegammaquadrant.com

Please Log in or Create an account to join the conversation.

3 months 1 day ago #3339 by andrewheritage
I tried registering and got the verification email, however upon clicking the link I got a page with an error:

An error has occurred.
The requested page can't be found.

Home Page
If difficulties persist, please contact the System Administrator of this site and report the error below.
#403 Verification code not found.
The following user(s) said Thank You: Dayna Bedrosian

Please Log in or Create an account to join the conversation.

3 months 1 day ago #3340 by andrewheritage
How have you got the user account creation options set? ( thegammaquadrant.com/administrator/index.php?option=com_users then Options button)
The following user(s) said Thank You: Dayna Bedrosian

Please Log in or Create an account to join the conversation.

3 months 1 day ago #3341 by andrewheritage
Well I got an email saying my account was activated by an admin and I managed to log into both the website and the grid so I'm guessing all is working now?
The following user(s) said Thank You: Dayna Bedrosian

Please Log in or Create an account to join the conversation.

3 months 6 hours ago #3342 by Dayna Bedrosian
I am not sure. I didn't do it. It could have been a delayed reaction? I'll check on the wiki and see if we followed what is written on there.

Please Log in or Create an account to join the conversation.

3 months 4 hours ago #3343 by foto50
Hi Dayna

If you wish users to be created automatically, you should set "New User Account Activation" to "Self" in the first tab of thegammaquadrant.com/administrator/index...&component=com_users ... typically the "New User Registration Group" should be "Registered".

In the settings of jOpenSimRegister you then can set "Joomla activation", "UserStatus Sync" and "Pwd Sync" to "Yes".

Like this, Joomla will send an email to the user when creating an account to activate it. As long as this link is not confirmed, both - the Joomla and the OpenSim account - are still disabled. When the link is clicked, Joomla will activate the Joomla account and jOpenSimRegister will activate the OpenSim account

Greetz
FoTo50

Please Log in or Create an account to join the conversation.

Time to create page: 0.224 seconds

Search

Our Regions

Region: Loc X: Loc Y:
Agora 1000 998
Basilic… 1007 1000
Bay Sho… 997 1003
Boardwa… 1003 1004
BoraBor… 1002 999
Canary … 997 999
Creator… 990 990
Crystal… 1001 1000
DeepTho… 1005 998
FoToSan… 996 995
Hiatus 1007 1004
jAdult 1003 1003
jCity 1009 1003
jOpenWe… 1000 999
JuniorT… 1002 1001
Kanadah… 1002 1000
Kansas 1007 1003
LindaKe… 1000 997
MA2 1008 1003
MA5 1008 1004
MonteSc… 1001 1001
Mountai… 1009 1000
Naos 999 999
Pangaea 1005 1003
RiverSi… 999 1000
Sakani 999 998
Snambin 1001 998
Tropica… 1004 1003
ViewerH… 1002 998
WaterWo… 1001 999
WilderK… 1000 1000

Donate jOpenSim

Please consider supporting our efforts.

Amount